This topic contains 1 reply, has 2 voices, and was last updated by  Ellen 7 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #15449

    BayRoanCreative
    Participant

    I’m trying to install Ronneby Core, Visual Composer, and Revolution slider, but in attempting to do so, I receive this message:
    .
    Installing and Activating Plugin Ronneby Core (1/3)
    Downloading installation package from http://dfd.name/check/plugins.php?plugin=ronneby-core&code=3babe369-9df6-436f-8106-6ed6e38bc5ed…
    Unpacking the package…
    Installing the plugin…
    Plugin installation failed.
    An error occurred while installing Ronneby Core: The package could not be installed. The plugin contains no files..
    .
    All three of them say the same thing. I’m fairly new at this, so there could be something obvious I’m missing. My site is hosted using the Business plan via WordPress.com.

    #15457

    Ellen
    Keymaster

    Hello BayRoanCreative!

    Please get in touch with us directly via ticket here.

    Best regards,
    DFD Support Team

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.